Americable - Iwakuni Node 19D Internet Outage – Incident details

Experiencing minor outage

Iwakuni Node 19D Internet Outage

Resolved
Partial outage
Started about 1 year agoLasted about 3 hours

Affected

Internet

Partial outage from 11:27 PM to 2:16 AM

Iwakuni

Partial outage from 11:27 PM to 2:16 AM

AmericableTV

Partial outage from 11:27 PM to 2:16 AM

Iwakuni - AmericableTV

Partial outage from 11:27 PM to 2:16 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Update

    We are continuing to work on a fix for this incident.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Update

    We are still currently investigating the "partial outage" service incident.

  • Investigating
    Investigating

    We are currently investigating an internet service incident on Iwakuni base Node 19.

    Affected buildings located around Tulip Drive and Salvia drive IW.
    BLD: 9601,9602,9603,9604,9605,9606,9607,9608,9609,9610,9611,9612,9613,9614,9615