Scheduled for June 29, 2023 at 4:00 AM – 10:00 AM
Affects
AmericableTV
Under maintenance from 4:00 AM to 10:00 AM
Ikego - AmericableTV
Under maintenance from 4:00 AM to 10:00 AM
Atsugi - AmericableTV
Under maintenance from 4:00 AM to 10:00 AM
Iwakuni - AmericableTV
Under maintenance from 4:00 AM to 10:00 AM
Sasebo - AmericableTV
Under maintenance from 4:00 AM to 10:00 AM
Hario - AmericableTV
Under maintenance from 4:00 AM to 10:00 AM
Completed
June 29, 2023 at 10:00 AMCompleted
June 29, 2023 at 10:00 AMMaintenance has completed successfully
In progress
June 29, 2023 at 4:00 AMIn progress
June 29, 2023 at 4:00 AMMaintenance is now in progress
Planned
June 29, 2023 at 4:00 AMPlanned
June 29, 2023 at 4:00 AMOur TV provider will be performing an Urgent Maintenance on their redundancy path affecting the below channels (Redundancy Path Only):
Maintenace time frame is today, 1300-1900 local time.
FoodNetworkEast_HD
TLCEastHD
ScienceEastHD
LifetimeMovieNetworkEastHD
HGTVEastHD
USANetworkEast_HD
ComedyCentralEast_HD
HallmarkMoviesMysteriesEastHD
TVLandEast_HD
BETEastHD
ParamountNetworkEast_HD
AEEastHDPIP
LifetimeEastHD
WEtvEast_HD
InvestigationDiscoveryEast_HD
ViceTVEast_HD
HallmarkChannelEast_HD
AnimalPlanetEast_HD
AEEast_HD
MTVEastHD
NickelodeonEastHD
DiscoveryChannelEast_HD
MSNBCEastHD
HistoryEastHD
VH1EastHD
CMTEastHD
FreeformEastHD
TLCEastHD_PIP
SyfyEastHD