Americable - AmericableTV channels down – Incident details

Experiencing minor outage

AmericableTV channels down

Resolved
Partial outage
Started 11 months agoLasted about 5 hours

Affected

AmericableTV

Partial outage from 3:21 PM to 8:05 PM

Ikego - AmericableTV

Partial outage from 3:21 PM to 8:05 PM

Atsugi - AmericableTV

Partial outage from 3:21 PM to 8:05 PM

Iwakuni - AmericableTV

Partial outage from 3:21 PM to 8:05 PM

Sasebo - AmericableTV

Partial outage from 3:21 PM to 8:05 PM

Hario - AmericableTV

Partial outage from 3:21 PM to 8:05 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Notified at 12:21am that our circuit with NTT is down; IPTV channels (120-950) are affected. We are currently investigating this incident.