Scheduled for November 16, 2023 at 12:06 AM – 12:36 AM
Affects
Internet
Under maintenance from 12:06 AM to 12:36 AM
Yokosuka
Under maintenance from 12:06 AM to 12:36 AM
AmericableTV
Under maintenance from 12:06 AM to 12:36 AM
Yokosuka - AmericableTV
Under maintenance from 12:06 AM to 12:36 AM
Updates
Completed
November 16, 2023 at 12:36 AM
Completed
November 16, 2023 at 12:36 AM
Maintenance has completed successfully.
In progress
November 16, 2023 at 12:06 AM
In progress
November 16, 2023 at 12:06 AM
Americable will be conducting maintenance to the systems servicing the buildings listed below.
Buildings: 3849 and 3853
Internet and Television Service will be interrupted to those locations during this maintenance.
We apologize for the inconvenience and appreciate your patience. Please reach out to our Technical Support Center at 241-2288 or (046-896-2288) and press 2 during the recording for any questions or if you encounter any issues during or after this maintenance.