Americable - Network Incident: Sasebo and Iwakuni Network Outage – Incident details

Experiencing minor outage

Network Incident: Sasebo and Iwakuni Network Outage

Resolved
Major outage
Started 10 months agoLasted 28 minutes

Affected

Internet

Major outage from 8:05 AM to 8:33 AM

Ikego

Major outage from 8:05 AM to 8:33 AM

Atsugi

Major outage from 8:05 AM to 8:33 AM

Iwakuni

Major outage from 8:05 AM to 8:33 AM

Sasebo

Major outage from 8:05 AM to 8:33 AM

Hario

Major outage from 8:05 AM to 8:33 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Sasebo and Iwakuni are experiencing a network outage impacting internet and cable. We are currently investigating this network service incident.