Americable - Yokosuka Isolate area Incident: Bldg 1245, 1246, 1551, 1552 – Incident details

All systems operational

Yokosuka Isolate area Incident: Bldg 1245, 1246, 1551, 1552

Resolved
Operational
Started over 1 year agoLasted about 1 hour

Affected

Internet

Operational from 12:42 PM to 2:00 PM

Yokosuka

Operational from 12:42 PM to 2:00 PM

Updates
  • Update
    Update

    This incident has been resolved.

  • Resolved
    Resolved

    This incident has been resolved on 12/06/2023 at 2259.

  • Investigating
    Investigating

    Currently, We are investigating an incident in Yokosuka where the internet is not working in parts of the base. The following buildings will be impacted;
    1245, 1246, 1551, 1552.