Americable - Isolated Area Incident: – Incident details

Experiencing minor outage

Isolated Area Incident:

Resolved
Partial outage
Started 6 months agoLasted 15 minutes

Affected

Internet

Partial outage from 7:05 AM to 7:21 AM, Operational from 7:05 AM to 7:21 AM

Ikego

Operational from 7:05 AM to 7:21 AM

Atsugi

Operational from 7:05 AM to 7:21 AM

Iwakuni

Operational from 7:05 AM to 7:21 AM

Sasebo

Operational from 7:05 AM to 7:21 AM

Hario

Operational from 7:05 AM to 7:21 AM

Updates
  • Resolved
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    We are currently investigating an isolated service incident.
    Buildings Impacted:

    3849

    3853