Americable - IPTV Service Incident – Incident details

Experiencing minor outage

IPTV Service Incident

Resolved
Partial outage
Started 6 months agoLasted 28 minutes

Affected

AmericableTV

Partial outage from 12:57 AM to 1:25 AM

Ikego - AmericableTV

Partial outage from 12:57 AM to 1:25 AM

Atsugi - AmericableTV

Partial outage from 12:57 AM to 1:25 AM

Iwakuni - AmericableTV

Partial outage from 12:57 AM to 1:25 AM

Sasebo - AmericableTV

Partial outage from 12:57 AM to 1:25 AM

Hario - AmericableTV

Partial outage from 12:57 AM to 1:25 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Fox New Channel HD (CH. 142) currently down on all streaming platforms. We are currently investigating this IPTV incident.