Americable - AmericableTV Ch 117 NIB (Nagasaki International TV Broadcasting) – Incident details

All systems operational

AmericableTV Ch 117 NIB (Nagasaki International TV Broadcasting)

Resolved
Operational
Started about 2 years agoLasted about 4 hours

Affected

AmericableTV

Operational from 9:37 PM to 1:23 AM

Ikego - AmericableTV

Operational from 9:37 PM to 1:23 AM

Atsugi - AmericableTV

Operational from 9:37 PM to 1:23 AM

Iwakuni - AmericableTV

Operational from 9:37 PM to 1:23 AM

Sasebo - AmericableTV

Operational from 9:37 PM to 1:23 AM

Hario - AmericableTV

Operational from 9:37 PM to 1:23 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    Our provider is currently investigating this incident for the Americable IPTV service.

    Customers in Sasebo and Hario utilizing the Free TV AFN Network through Coax on Channel 16-4 should be able to view that channel network.