Americable - Isolated Area Incident: – Incident details

Experiencing minor outage

Isolated Area Incident:

Resolved
Partial outage
Started 4 months agoLasted 13 minutes

Affected

Internet

Partial outage from 1:13 AM to 1:26 AM, Operational from 1:13 AM to 1:26 AM

Ikego

Operational from 1:13 AM to 1:26 AM

Atsugi

Operational from 1:13 AM to 1:26 AM

Iwakuni

Operational from 1:13 AM to 1:26 AM

Sasebo

Operational from 1:13 AM to 1:26 AM

Hario

Operational from 1:13 AM to 1:26 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating an isolated service incident.
    Buildings Impacted:

    4317, 1236, 1239, 1238, 1240, 1241

    Dry Dock 6