Americable - Isolated Area Incident: – Incident details

Experiencing minor outage

Isolated Area Incident:

Resolved
Partial outage
Started 3 months agoLasted 12 minutes

Affected

Internet

Partial outage from 2:04 AM to 2:16 AM, Under maintenance from 2:04 AM to 2:16 AM, Operational from 2:04 AM to 2:16 AM

Ikego

Operational from 2:04 AM to 2:16 AM

Atsugi

Operational from 2:04 AM to 2:16 AM

Iwakuni

Partial outage from 2:04 AM to 2:16 AM

Sasebo

Operational from 2:04 AM to 2:16 AM

Hario

Operational from 2:04 AM to 2:16 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating an isolated service incident.
    Buildings Impacted:
    BLD 1501

    BLD 1358