Americable - TV Service Incident – Incident details

All systems operational

TV Service Incident

Resolved
Partial outage
Started 5 months agoLasted about 2 hours

Affected

AmericableTV

Partial outage from 2:32 AM to 4:34 AM

Ikego - AmericableTV

Partial outage from 2:32 AM to 4:34 AM

Atsugi - AmericableTV

Partial outage from 2:32 AM to 4:34 AM

Iwakuni - AmericableTV

Partial outage from 2:32 AM to 4:34 AM

Sasebo - AmericableTV

Partial outage from 2:32 AM to 4:34 AM

Hario - AmericableTV

Partial outage from 2:32 AM to 4:34 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating an outage of various channels across the network.