Americable - Network Outage - Atsugi – Incident details

Experiencing minor outage

Network Outage - Atsugi

Resolved
Partial outage
Started 16 days agoLasted about 1 hour

Affected

Internet

Partial outage from 10:09 PM to 11:29 PM

Atsugi

Partial outage from 10:09 PM to 11:29 PM

AmericableTV

Partial outage from 10:09 PM to 11:29 PM

Atsugi - AmericableTV

Partial outage from 10:09 PM to 11:29 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Update

    We are currently experiencing a network issue due to an unplanned power outage.

    Known affected buildings:

    NGIS - Bld 482

    NGIS - Bld 483

  • Investigating
    Investigating

    We are currently investigating a network outage at the Atsugi base.

    Currently known affected buildings:

    NGIS - Bld 483

    NGIS - Bld 482