Americable - Outage - AFN Channels – Incident details

Experiencing minor outage

Outage - AFN Channels

Resolved
Partial outage
Started 1 day agoLasted 25 minutes

Affected

AmericableTV

Partial outage from 7:14 AM to 7:39 AM

Ikego - AmericableTV

Partial outage from 7:14 AM to 7:39 AM

Atsugi - AmericableTV

Partial outage from 7:14 AM to 7:39 AM

Iwakuni - AmericableTV

Partial outage from 7:14 AM to 7:39 AM

Sasebo - AmericableTV

Partial outage from 7:14 AM to 7:39 AM

Hario - AmericableTV

Partial outage from 7:14 AM to 7:39 AM

Updates
  • Resolved
    Update

    We are continuing to work on a fix for this incident. Channels may become viewable during this time but we are still investigating the outage.

  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating an outage with AFN channels.