Americable - Network Incident: YS EMERGENCY MAINTENANCE NODE 10 – Incident details

All systems operational

Network Incident: YS EMERGENCY MAINTENANCE NODE 10

Resolved
Operational
Started 24 days agoLasted 27 minutes

Affected

Internet

Partial outage from 11:12 PM to 11:39 PM

Yokosuka

Partial outage from 11:12 PM to 11:39 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Emergency maintenance is required on Node 10.

    buildings affected:

    1803, 4821, 4822, 1851, 4834, 1311, 1260, 1235, 1234, 4328, 4302, 4364, 5013, 4808, 4818, 1309, 1310, 1397, J530, 4801, 4849, JMOEM01, 4827, 1540, 4831, 1604, 1727