Americable - Yokosuka Bldgs - B39, 1400, 1401, 1407, 1471, 1493, 3132, 3133, 3134, 3135, 3133, 3137, 3201 Down – Incident details

All systems operational

Yokosuka Bldgs - B39, 1400, 1401, 1407, 1471, 1493, 3132, 3133, 3134, 3135, 3133, 3137, 3201 Down

Resolved
Partial outage
Started 1 day agoLasted about 8 hours

Affected

Internet

Operational from 8:05 PM to 4:06 AM

Yokosuka

Operational from 8:05 PM to 4:06 AM

AmericableTV

Operational from 8:05 PM to 4:06 AM

Yokosuka - AmericableTV

Operational from 8:05 PM to 4:06 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified the cause of this outage and we are currently working to resolve the issue.

  • Investigating
    Investigating

    We are currently investigating this incident in the following buildings that are showing they are down;

    B39, 1400, 1401, 1407, 1471, 1493, 3132, 3133, 3134, 3135, 3133, 3137, 3201