Americable - Unscheduled Power Outage Sasebo 0900 - 2100 – Incident details

All systems operational

Unscheduled Power Outage Sasebo 0900 - 2100

Resolved
Major outage
Started 1 day agoLasted about 13 hours

Affected

Internet

Major outage from 12:29 AM to 1:08 PM

Sasebo

Major outage from 12:29 AM to 1:08 PM

Updates
  • Resolved
    Resolved

    Power has been restored to SA base.

  • Investigating
    Investigating

    Please be advised that due to the Sasebo Base Exercise (Black Start Exercise), there is an unscheduled base-wide power outage. The outage began at 0900 and is expected to last approximately 12 hours.