Americable - Isolated Area Incident: Building 656 – Incident details

All systems operational

Isolated Area Incident: Building 656

Resolved
Operational
Started 10 days agoLasted about 3 hours

Affected

Internet

Partial outage from 10:27 AM to 12:59 PM, Operational from 10:27 AM to 12:59 PM

Ikego

Operational from 10:27 AM to 12:59 PM

Atsugi

Operational from 10:27 AM to 12:59 PM

Iwakuni

Partial outage from 10:27 AM to 12:59 PM

Sasebo

Operational from 10:27 AM to 12:59 PM

Hario

Operational from 10:27 AM to 12:59 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.