Americable - Local TV service Incident: AFN Channel 96, AUDIO ISSUE – Incident details

All systems operational

Local TV service Incident: AFN Channel 96, AUDIO ISSUE

Resolved
Degraded performance
Started 4 days agoLasted about 1 hour

Affected

AmericableTV

Operational from 4:48 AM to 5:36 AM

Ikego - AmericableTV

Operational from 4:48 AM to 5:36 AM

Atsugi - AmericableTV

Operational from 4:48 AM to 5:36 AM

Iwakuni - AmericableTV

Operational from 4:48 AM to 5:36 AM

Sasebo - AmericableTV

Operational from 4:48 AM to 5:36 AM

Hario - AmericableTV

Operational from 4:48 AM to 5:36 AM

Updates
  • Resolved
    Resolved

    AFN has resolved the issue. Audio is now playig.

  • Investigating
    Investigating

    We are currently investigating this local TV channel incident.


    AFFETCED CHANNELS: chanel 97 AFN SPORTS AUDIO ISSUE.