Americable - Isolated Area Incident: Yokosuka – Incident details

All systems operational

Isolated Area Incident: Yokosuka

Resolved
Operational
Started 5 days agoLasted about 2 hours

Affected

Internet

Partial outage from 4:12 PM to 6:09 PM, Operational from 4:12 PM to 6:09 PM

Ikego

Operational from 4:12 PM to 6:09 PM

Atsugi

Operational from 4:12 PM to 6:09 PM

Iwakuni

Operational from 4:12 PM to 6:09 PM

Sasebo

Operational from 4:12 PM to 6:09 PM

Hario

Operational from 4:12 PM to 6:09 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this incident.

    Affected Buildings:
    1336

    1337

    1338

    1339

    1340

    1341

    1342

    1250

    1347

    1346

    1345

    1343

    1344

    3810

    3812

    1332

    1331

    1253

    1333

    1334

    1335

    1252

    1251

    1352

    1353

    1351

    H12

    1350

    1349

    1348

    3849

    3853

    3816