Americable - Network Incident - Sasebo – Incident details

All systems operational

Network Incident - Sasebo

Resolved
Partial outage
Started 8 days agoLasted less than a minute

Affected

Internet

Operational from 3:31 PM to 3:31 PM

Sasebo

Operational from 3:31 PM to 3:31 PM

Updates
  • Update
    Update

    Service interruption caused by emergency maintenance from NTT. Service has been restored.

  • Resolved
    Resolved

    We are currently investigating this issue affecting several areas.