Americable - IPTV Outage - All national channels – Incident details

All systems operational

IPTV Outage - All national channels

Resolved
Partial outage
Started 7 days agoLasted about 5 hours

Affected

AmericableTV

Partial outage from 12:00 PM to 4:48 PM

Ikego - AmericableTV

Partial outage from 12:00 PM to 4:48 PM

Atsugi - AmericableTV

Partial outage from 12:00 PM to 4:48 PM

Iwakuni - AmericableTV

Partial outage from 12:00 PM to 4:48 PM

Sasebo - AmericableTV

Partial outage from 12:00 PM to 4:48 PM

Hario - AmericableTV

Partial outage from 12:00 PM to 4:48 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. All channels should be viewable once again.

  • Investigating
    Investigating

    We are currently investigating this incident.

    Affected channels: All national channels across all devices.

    AFN and local channels unaffected.