Americable - (IW) OUTAGE Node HE (MAC 219) – Incident details

All systems operational

(IW) OUTAGE Node HE (MAC 219)

Resolved
Operational
Started 11 days agoLasted about 2 hours

Affected

Internet

Partial outage from 11:11 AM to 1:30 PM

Iwakuni

Partial outage from 11:11 AM to 1:30 PM

AmericableTV

Partial outage from 11:11 AM to 1:30 PM

Iwakuni - AmericableTV

Partial outage from 11:11 AM to 1:30 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.

    Buildings Affected: 501, 600, and 606