Americable - Network Incident: Iwakuni and Sasebo/Hario – Incident details

All systems operational

Network Incident: Iwakuni and Sasebo/Hario

Resolved
Major outage
Started 3 days agoLasted about 4 hours

Affected

Internet

Major outage from 2:38 PM to 3:26 PM, Operational from 2:38 PM to 3:26 PM, Major outage from 3:26 PM to 6:42 PM, Operational from 3:26 PM to 6:42 PM

Ikego

Operational from 2:38 PM to 6:42 PM

Atsugi

Operational from 2:38 PM to 6:42 PM

Iwakuni

Major outage from 2:38 PM to 6:42 PM

Sasebo

Major outage from 2:38 PM to 6:42 PM

Hario

Operational from 2:38 PM to 6:42 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Service has been restored.

  • Identified
    Identified

    Our techs were notified by the Japanese network provider that they are experiencing a major network outage that is affecting all of our circuits around the area of Iwakuni and Sasebo/Hario. Their field techs are currently troubleshooting the issue.

  • Investigating
    Investigating

    We are currently investigating this network service incident.