Americable - (IW) Outage – Incident details

Experiencing partial outage

(IW) Outage

Resolved
Partial outage 30 %
Started 4 days agoLasted about 1 hour

Affected

Internet

Partial outage from 7:00 AM to 7:55 AM

Iwakuni

Partial outage from 7:00 AM to 7:55 AM

AmericableTV

Partial outage from 7:00 AM to 7:55 AM

Iwakuni - AmericableTV

Partial outage from 7:00 AM to 7:55 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are investigating the current outage. Tower 906 is on, houses are out.