Americable - Power Outage Iwakuni BLD 906, 931, 932, 934, 935, 936, 938, 942, 947, 948, 960 – Incident details

All systems operational

Power Outage Iwakuni BLD 906, 931, 932, 934, 935, 936, 938, 942, 947, 948, 960

Resolved
Operational
Started 1 day agoLasted about 1 hour

Affected

Internet

Partial outage from 1:03 AM to 2:06 AM

Iwakuni

Partial outage from 1:03 AM to 2:06 AM

AmericableTV

Operational from 1:03 AM to 2:06 AM

Iwakuni - AmericableTV

Operational from 1:03 AM to 2:06 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.