Americable - Outage for BLD 1234 – Incident details
Report an issue
Get updates
Email
Report an issue
Get updates
All systems operational
Outage for BLD 1234
Resolved
Partial outage
Started 11 days ago
Lasted 33 minutes
Affected
Internet
Partial outage from 10:46 PM to 11:19 PM
Yokosuka
Partial outage from 10:46 PM to 11:19 PM
Updates
Resolved
March 29, 2026 at 11:19 PM
Resolved
March 29, 2026 at 11:19 PM
This incident has been resolved.
Investigating
March 29, 2026 at 10:46 PM
Investigating
March 29, 2026 at 10:46 PM
We are currently investigating this incident.