Americable - 7th Fleet Band, Fleet Theater, & Kyuban Flr 2nd through 5th – Incident details

All systems operational

7th Fleet Band, Fleet Theater, & Kyuban Flr 2nd through 5th

Resolved
Major outage
Started 5 days agoLasted 42 minutes

Affected

Internet

Major outage from 9:22 PM to 10:05 PM

Yokosuka

Major outage from 9:22 PM to 10:05 PM

AmericableTV

Major outage from 9:22 PM to 10:05 PM

Yokosuka - AmericableTV

Major outage from 9:22 PM to 10:05 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved for Wireless Access Points;

    Seventh Fleet Band
    Fleet Theater
    Kyuban -- > Floor 2nd, 3rd, 4th, 5th, floor APs,

  • Update
    Update

    Kyuban -- > Floor 2nd, 3rd, 4th, 5th, floor APs, incident has been resolved.

    Pending Investigation;

    *Seventh Fleet Band
    *Fleet Theater

  • Investigating
    Investigating

    We are currently investigating this incident for Wireless Access Points;

    Seventh Fleet Band
    Fleet Theater
    Kyuban -- > Floor 2nd, 3rd, 4th, 5th, floor APs,