Americable - AFN Channels Down – Incident details

Experiencing partial outage

AFN Channels Down

Resolved
Partial outage
Started 7 days agoLasted about 20 hours

Affected

AmericableTV

Partial outage from 9:38 PM to 5:12 PM

Ikego - AmericableTV

Partial outage from 9:38 PM to 5:12 PM

Atsugi - AmericableTV

Partial outage from 9:38 PM to 5:12 PM

Iwakuni - AmericableTV

Partial outage from 9:38 PM to 5:12 PM

Sasebo - AmericableTV

Partial outage from 9:38 PM to 5:12 PM

Hario - AmericableTV

Partial outage from 9:38 PM to 5:12 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.