Americable - Building 3333 partial outage. – Incident details
Report an issue
Get updates
Email
Report an issue
Get updates
All systems operational
Building 3333 partial outage.
Resolved
Partial outage
Started about 2 months ago
May 29, 2026
Lasted 20 minutes
7:16
7:36 AM
UTC
Affected
Internet
Partial outage from 7:16 AM to 7:36 AM
Yokosuka
Partial outage from 7:16 AM to 7:36 AM
Updates
Resolved
May 29, 2026 at 7:36 AM
UTC
Resolved
May 29, 2026 at 7:36 AM
UTC
This incident has been resolved.
Investigating
May 29, 2026 at 7:16 AM
UTC
Investigating
May 29, 2026 at 7:16 AM
UTC
We are currently investigating this incident.
UTC
UTC
UTC
UTC
UTC