Americable - G59 (NAVSUP FLC), G63 (Amusement Office), 1257 (Teen Center), 1258 (Post Office), 1313 (Chapel), 1464 (Benny Decker Theater), 3354 (Purdy Gym), 3365 (CRC, Library, Etc), Bldg 3823 (Ajisai) – Incident details

Hario experiencing major outage

G59 (NAVSUP FLC), G63 (Amusement Office), 1257 (Teen Center), 1258 (Post Office), 1313 (Chapel), 1464 (Benny Decker Theater), 3354 (Purdy Gym), 3365 (CRC, Library, Etc), Bldg 3823 (Ajisai)

Resolved
Major outage
Started about 21 hours agoLasted about 5 hours

Affected

Internet

Major outage from 2:03 AM to 7:01 AM

Yokosuka

Major outage from 2:03 AM to 7:01 AM

AmericableTV

Major outage from 2:03 AM to 6:29 AM, Operational from 6:29 AM to 7:01 AM

Yokosuka - AmericableTV

Major outage from 2:03 AM to 6:29 AM, Operational from 6:29 AM to 7:01 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.