Americable - Atsugi Bldg 187, 194, 1401, 1514, 1524 Maintenance – Incident details

All systems operational

Atsugi Bldg 187, 194, 1401, 1514, 1524 Maintenance

Resolved
Major outage
Started 6 days agoLasted about 9 hours

Affected

Internet

Major outage from 12:30 AM to 12:47 AM, Under maintenance from 12:47 AM to 9:05 AM

Atsugi

Major outage from 12:30 AM to 12:47 AM, Under maintenance from 12:47 AM to 9:05 AM

AmericableTV

Major outage from 12:30 AM to 12:47 AM, Under maintenance from 12:47 AM to 9:05 AM

Atsugi - AmericableTV

Major outage from 12:30 AM to 12:47 AM, Under maintenance from 12:47 AM to 9:05 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Update
    UTC
    Update

    Currently a Power Outage Maintenance taking place until around 1700.

  • Update
    UTC
    Update

    Currently down due to a Maintenance with the base.

  • Identified
    UTC
    Identified

    Currently down due to a Maintenance

  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.