Americable - Shceduled Maintance: BLDG 3387 – Incident details

All systems operational

Shceduled Maintance: BLDG 3387

Resolved
Under maintenance
Started 1 day agoLasted about 7 hours

Affected

Internet

Under maintenance from 4:18 AM to 11:38 AM

Yokosuka

Under maintenance from 4:18 AM to 11:38 AM

AmericableTV

Under maintenance from 4:18 AM to 11:38 AM

Yokosuka - AmericableTV

Under maintenance from 4:18 AM to 11:38 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    We are currently having a scheduled maintenance on Yokosuka base at UH building 3387. Internet and TV services will be unavailable from 1300 - 1500 9/3/2026 Thursday.