Americable - (IW) Outage - AFN Channels – Incident details

All systems operational

(IW) Outage - AFN Channels

Resolved
Partial outage
Started about 19 hours agoLasted 43 minutes

Affected

AmericableTV

Partial outage from 10:01 PM to 10:44 PM

Iwakuni - AmericableTV

Partial outage from 10:01 PM to 10:44 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    We are currently investigating an issue with AFN channel broadcast.

    Areas affected: AFN Channels via coaxial.