Americable - IP_TV service incident: Japan Channel 118 Outage – Incident details

All systems operational

IP_TV service incident: Japan Channel 118 Outage

Resolved
Degraded performance
Started 3 days agoLasted about 2 hours

Affected

Internet

Degraded performance from 6:10 AM to 8:20 AM

Iwakuni

Degraded performance from 6:10 AM to 8:20 AM

Sasebo

Degraded performance from 6:10 AM to 8:20 AM

Hario

Degraded performance from 6:10 AM to 8:20 AM

AmericableTV

Degraded performance from 6:10 AM to 8:20 AM

Iwakuni - AmericableTV

Degraded performance from 6:10 AM to 8:20 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident with Japanese channel 118 NBC has been resolved.

  • Investigating
    UTC
    Investigating

    The providers currently investigating this IP_TV incident for Japan channel 118 NBC with no video and no sound at this time. For Sasebo, Hario and Iwakuni.