Americable - INVESTIGATING Isolated Area Incident: – Incident details

Experiencing minor outage

INVESTIGATING Isolated Area Incident:

Resolved
Degraded performance
Started over 1 year agoLasted about 2 hours

Affected

Internet

Degraded performance from 6:09 AM to 8:04 AM

Atsugi

Degraded performance from 6:09 AM to 8:04 AM

Sasebo

Degraded performance from 6:09 AM to 8:04 AM

Yokosuka

Degraded performance from 6:09 AM to 8:04 AM

Updates
  • Resolved
    Resolved

    This service incident has been resolved.
    All services have been restored.

    Americable Technical Support Numbers – Available 24 Hours
    Yokosuka Technical Support: 241-2288
    Atsugi Technical Support: 264-2288
    Sasebo Technical Support: 241-2288
    Iwakuni Technical Support: 241-2288
    Technical Support from a cell phone: 046-896-2288 (Japan)

  • Identified
    Identified

    The source of the problem has been identified. Repairs are in progress to restore services.

  • Investigating
    Investigating

    We are currently investigating an isolated service incident.
    Buildings Impacted:
    ALL UH buildings