Americable - INVESTIGATING IP_TV service incident: – Incident details

Experiencing minor outage

INVESTIGATING IP_TV service incident:

Resolved
Major outage
Started about 1 year agoLasted 31 minutes

Affected

Internet

Major outage from 7:39 AM to 8:10 AM

Ikego

Major outage from 7:39 AM to 8:10 AM

Atsugi

Major outage from 7:39 AM to 8:10 AM

Iwakuni

Major outage from 7:39 AM to 8:10 AM

Sasebo

Major outage from 7:39 AM to 8:10 AM

Hario

Major outage from 7:39 AM to 8:10 AM

Updates
  • Resolved
    Resolved

    This service incident has been resolved.
    All services have been restored and operating as they should be.

    Americable Technical Support Numbers – Available 24 Hours
    Yokosuka: 241-2288
    Atsugi: 264-2288
    Sasebo: 241-2288
    Iwakuni: 241-2288
    Technical Support from a cell phone: 046-896-2288 (Japan)

  • Monitoring
    Monitoring

    Repairs have been implemented to the service outage.
    We are currently monitoring the result to ensure repairs are successful in restoring all services.

  • Investigating
    Investigating

    We are currently investigating this IP_TV incident.