Scheduled for October 25, 2023 at 3:01 PM – 9:01 PM
Affects
Internet
Under maintenance from 3:01 PM to 9:01 PM
Ikego
Under maintenance from 3:01 PM to 9:01 PM
AmericableTV
Under maintenance from 3:01 PM to 9:01 PM
Ikego - AmericableTV
Under maintenance from 3:01 PM to 9:01 PM
Updates
Completed
October 25, 2023 at 9:01 PM
Completed
October 25, 2023 at 9:01 PM
Maintenance has completed successfully
In progress
October 25, 2023 at 3:01 PM
In progress
October 25, 2023 at 3:01 PM
Maintenance is now in progress
Planned
October 25, 2023 at 3:01 PM
Planned
October 25, 2023 at 3:01 PM
Americable will be conducting maintenance to the systems servicing the buildings listed below.
Affected customers:
All Ikego customers
Internet and Television Service will be interrupted to those locations during this maintenance.
We apologize for the inconvenience and appreciate your patience. Please reach out to our Technical Support Center at 241-2288 or (046-896-2288) and press 2 during the recording for any questions or if you encounter any issues during or after this maintenance.