Americable - IP_TV service incident: Sundance (243) & Sportsman (216) – Incident details

Experiencing minor outage

IP_TV service incident: Sundance (243) & Sportsman (216)

Resolved
Degraded performance
Started 11 months agoLasted 2 days

Affected

AmericableTV

Degraded performance from 12:47 AM to 6:29 AM

Ikego - AmericableTV

Degraded performance from 12:47 AM to 6:29 AM

Atsugi - AmericableTV

Degraded performance from 12:47 AM to 6:29 AM

Iwakuni - AmericableTV

Degraded performance from 12:47 AM to 6:29 AM

Sasebo - AmericableTV

Degraded performance from 12:47 AM to 6:29 AM

Hario - AmericableTV

Degraded performance from 12:47 AM to 6:29 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Update

    Sportsman channel has been resolved. We are continuing to work on a fix for the Sundance channel.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Update

    We are still investigating this incident.

  • Investigating
    Update

    We are still investigating this incident.

  • Investigating
    Update

    We are still investigating this incident.

  • Investigating
    Investigating

    Currently seeing periodic freeze framing for Sundance and Sportsman channels on AmericableTV. We are currently investigating this IP_TV incident.