Americable - Local TV service Incident: Multiple AFN Channels Artifacting/Freezing/No Signal – Incident details

Experiencing minor outage

Local TV service Incident: Multiple AFN Channels Artifacting/Freezing/No Signal

Resolved
Major outage
Started 10 months agoLasted 1 day

Affected

AmericableTV

Major outage from 3:15 AM to 3:20 AM

Ikego - AmericableTV

Major outage from 3:15 AM to 3:20 AM

Atsugi - AmericableTV

Major outage from 3:15 AM to 3:20 AM

Iwakuni - AmericableTV

Major outage from 3:15 AM to 3:20 AM

Sasebo - AmericableTV

Major outage from 3:15 AM to 3:20 AM

Hario - AmericableTV

Major outage from 3:15 AM to 3:20 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    AFN implemented a fix and are currently monitoring the result.

  • Identified
    Update

    AFN is continuing to work on a fix for this incident.

  • Identified
    Update

    AFN is continuing to work on a fix for this incident.

  • Identified
    Update

    AFN is continuing to work on a fix for this incident.

  • Identified
    Identified

    Multiple AFN channels impacted. AFN is currently troubleshooting the issue.