All systems operational

April 19, 2024 - All bases - Scheduled Maintenance

Completed
Scheduled for April 18, 2024 at 3:30 PM – 4:35 PM

Affects

Internet
Ikego
Atsugi
Iwakuni
Sasebo
Hario
Updates
  • Completed
    April 18, 2024 at 4:35 PM
    Completed
    April 18, 2024 at 4:35 PM

    Traffic is passing on both circuits.
    Maintenance is complete.

  • In progress
    April 18, 2024 at 3:30 PM
    In progress
    April 18, 2024 at 3:30 PM
    Maintenance is now in progress
  • Planned
    April 18, 2024 at 3:30 PM
    Planned
    April 18, 2024 at 3:30 PM

    Americable will be conducting urgent maintenance to update our firewall firmware.  This is required to mitigate a known vulnerability in the existing firmware.  During this maintenance window customers will experience a brief loss of Internet service as the equipment is reloaded and routing is reestablished.

    We apologize for the inconvenience and appreciate your patience. Please reach out to our Technical Support Center at 241-2288 or (046-896-2288) and press 2 during the recording for any questions or if you encounter any issues during or after this maintenance.