All systems operational

10 May 2024 - Iwakuni - Scheduled Maintenance

Completed
Scheduled for May 09, 2024 at 3:01 PM – 8:48 PM

Affects

Internet
Iwakuni
AmericableTV
Iwakuni - AmericableTV
Updates
  • Completed
    May 09, 2024 at 8:48 PM
    Completed
    May 09, 2024 at 8:48 PM

    All nodes successfully upgraded and all modems back online. Scheduled maintenance was an overall success and all affected customer's modems are back online.

  • In progress
    May 09, 2024 at 3:01 PM
    In progress
    May 09, 2024 at 3:01 PM
    Maintenance is now in progress
  • Planned
    May 09, 2024 at 3:01 PM
    Planned
    May 09, 2024 at 3:01 PM

    Americable will be conducting maintenance to the systems servicing the buildings listed below.

    Buildings: 511, 640, 642, 644, 646, 648, 650, 655, 656, 657, 680, 681, 682, 683, 1112,1113, 1117, 1210, 1261, 1262, 1263, 1264, 1265, 1271, 1273, 1274, 1275, 1276, 1287, 1290, 129,1292, 1293, 1294, 1189, 1190, 1191, 1193, 1200, 1209, 1211, 1212, 1213, 1214, 1215, 1216, 1255,1256, 1257, 1258, 370, 589, 658, 471, 501, 504, 600, 606, 608, 1100 

    Internet and Television Service will be interrupted to those locations during this maintenance.

    We apologize for the inconvenience and appreciate your patience. Please reach out to our Technical Support Center at 241-2288 or (046-896-2288) and press 2 during the recording for any questions or if you encounter any issues during or after this maintenance.