All systems operational

Network Incident: Yokosuka

Resolved
Partial outage
Started 13 days ago Lasted about 7 hours

Affected

Internet
Yokosuka
Updates
  • Resolved
    Resolved

    This service incident has been resolved.
    All services have been restored and operating as they should be.

    Americable Technical Support Numbers – Available 24 Hours
    Yokosuka: 241-2288
    Atsugi: 264-2288
    Sasebo: 241-2288
    Iwakuni: 241-2288
    Technical Support from a cell phone: 046-896-2288 (Japan)

  • Investigating
    Investigating

    We are currently investigating this network service incident caused by power issue. Internet and TV affected. Buildings and Ship Berths : 1449, 1448, 4304, 4321, 4322, 4323, 4477, 1828, 1147, 1210, 1230, 1236, 1237, 1238, 1239, 1240, 1241, 1242, 1243, 1244, 1245, 1246, 1250, 1251, 1252, 1253, 1283, 1315, 1316, 1328, 1329, 1330, 1331, 1332, 1333, 1334, 1335, 1336, 1337, 1338, 1339, 1340, 1341, 1342, 1343, 1344, 1345, 1346, 1347, 1348, 1349, 1350, 1351, 1352, 1353, 1447, 1450, 1551, 1552, 1570, 1632, 1841, 3802, 4309, 4312, 4313, 4317, 3810, 3812, 3816, 3843, 5010, J39, F60, F69, J164

    Berth: 12

    Berth: 9

    Berth: 3

    Berth: 6