Scheduled for August 07, 2024 at 8:30 PM – 10:08 PM
Affects
Internet
Under maintenance from 8:30 PM to 10:08 PM
Iwakuni
Under maintenance from 8:30 PM to 10:08 PM
AmericableTV
Under maintenance from 8:30 PM to 10:08 PM
Iwakuni - AmericableTV
Under maintenance from 8:30 PM to 10:08 PM
Updates
Completed
August 07, 2024 at 10:08 PM
Completed
August 07, 2024 at 10:08 PM
Maintenance has completed successfully.
In progress
August 07, 2024 at 8:30 PM
In progress
August 07, 2024 at 8:30 PM
Maintenance is now in progress
Planned
August 07, 2024 at 8:30 PM
Planned
August 07, 2024 at 8:30 PM
Americable will be conducting maintenance to the systems servicing the buildings listed below.
Buildings: 9127-9139 and 9030-9126
Internet and Television Service will be interrupted in those locations during this maintenance.
We apologize for the inconvenience and appreciate your patience. Please reach out to our Technical Support Center at 241-2288 or (046-896-2288) and press 2 during the recording for any questions or if you encounter any issues during or after this maintenance.