Americable - Partial IPTV Service Outage - Many Channels Affect – Incident details

All systems operational

Partial IPTV Service Outage - Many Channels Affect

Resolved
Partial outage
Started 10 days agoLasted about 2 hours

Affected

AmericableTV

Partial outage from 7:09 AM to 8:49 AM

Ikego - AmericableTV

Partial outage from 7:09 AM to 8:49 AM

Atsugi - AmericableTV

Partial outage from 7:09 AM to 8:49 AM

Iwakuni - AmericableTV

Partial outage from 7:09 AM to 8:49 AM

Sasebo - AmericableTV

Partial outage from 7:09 AM to 8:49 AM

Hario - AmericableTV

Partial outage from 7:09 AM to 8:49 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this incident.

    Channels that are still working are as follows;

    AFN and Japanese channels work, channels 131 (Food), 140 (Paramount), and 146 (HSTRYHD) at this time

    Channels currently verified not working at this time;

    120 (FS1HD), 121 (FS2HD), 122 (BIG10HD), 123 (USAHD), 124 (SYFYHD), 125 (FXXHD), 126 (TVLAND), 127 (APLHD), 128 (TravHD), 129 (TLC), 132 (HGTV), 133 (A&G), 134 (FX), 136 (LifeTime), 137 (LMN), 138 (FXM), 141 (CCHD), 142 (FNCDH), 145 (FNCHD), 147 (MTVHD), and 148 (MTV2) at this time