Americable - Network Incident: IW Unschedule Outage At Kintai Inn, – Incident details

Experiencing minor outage

Network Incident: IW Unschedule Outage At Kintai Inn,

Resolved
Partial outage
Started 17 days agoLasted about 3 hours

Affected

Internet

Partial outage from 10:17 AM to 1:15 PM

Iwakuni

Partial outage from 10:17 AM to 1:15 PM

AmericableTV

Partial outage from 10:17 AM to 1:15 PM

Iwakuni - AmericableTV

Partial outage from 10:17 AM to 1:15 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this network service incident. Affect area: Kintai In n BLD 607 2nd Floor Wireless AP's: Rooms: Rooms 220, 221, 227, 230, 231, 233, 236.