Americable - Iwakuni outage node 9A and 9B – Incident details

Experiencing minor outage

Iwakuni outage node 9A and 9B

Resolved
Operational
Started 14 days agoLasted about 3 hours

Affected

Internet

Partial outage from 1:37 AM to 4:16 AM

Iwakuni

Partial outage from 1:37 AM to 4:16 AM

AmericableTV

Partial outage from 1:37 AM to 4:16 AM

Iwakuni - AmericableTV

Partial outage from 1:37 AM to 4:16 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.