Americable - IP_TV service incident: Channel 244 WETV Pixelation and Freezing With Android and Apple IOS Devices – Incident details

All systems operational

IP_TV service incident: Channel 244 WETV Pixelation and Freezing With Android and Apple IOS Devices

Resolved
Degraded performance
Started 12 days agoLasted about 2 hours

Affected

Internet

Operational from 9:21 PM to 10:58 PM

Ikego

Operational from 9:21 PM to 10:58 PM

Atsugi

Operational from 9:21 PM to 10:58 PM

Iwakuni

Operational from 9:21 PM to 10:58 PM

Sasebo

Operational from 9:21 PM to 10:58 PM

Hario

Operational from 9:21 PM to 10:58 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    The Provider are currently investigating this IP_TV channel 244 WETV pixelation, freezing and skipping incident.