Americable - Network Incident: Iwakuni – Incident details

All systems operational

Network Incident: Iwakuni

Resolved
Operational
Started 11 days agoLasted 4 minutes

Affected

Internet

Partial outage from 11:55 PM to 11:58 PM, Operational from 11:55 PM to 11:58 PM

Ikego

Operational from 11:55 PM to 11:58 PM

Atsugi

Operational from 11:55 PM to 11:58 PM

Iwakuni

Partial outage from 11:55 PM to 11:58 PM

Sasebo

Operational from 11:55 PM to 11:58 PM

Hario

Operational from 11:55 PM to 11:58 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this network service incident.
    Managed WIFI in 606 and 600.