Americable - Internet Connection Incident: – Incident details

Experiencing partial outage

Internet Connection Incident:

Resolved
Partial outage 30 %
Started 1 day agoLasted about 1 hour

Affected

Internet

Partial outage from 6:43 AM to 7:47 AM

Yokosuka

Partial outage from 6:43 AM to 7:47 AM

AmericableTV

Partial outage from 6:43 AM to 7:47 AM

Yokosuka - AmericableTV

Partial outage from 6:43 AM to 7:47 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this network service incident. Affecting building: 1386 Doors: 16 L, 18 L, 22 L, 24 L. BLD 1388: Doors: Doors, #48 and 44 L. BLD 1452: Doors, 90, 92, 96 Jones. BLD: 1453, Doors: 66 and 74. BLD 1454: Doors 60and 54. BLD 4445: Doors 13 L, and 7 L. BLD 4446: Doors 19, 21, 23, and 25 L.